Go Back   CICENetwork - Forums > Motorsports > Auto-X\Road Racing

Reply
 
Thread Tools Display Modes
Old 07-14-2017   #341
jvb6806
Administrator
 
jvb6806's Avatar
 
Join Date: Mar 2007
Location: Palatine
Posts: 4,867
Quote:
Originally Posted by jako View Post
Damnit. Now you're going to go from being 5s/minute faster than me to 10s/minute around Autobahn.
My goal is for both of us to get faster! We will have to do some follow the leader now that we are both in the same run group.
__________________
jvb6806 is offline   Reply With Quote
Sponsored Links
Old 07-17-2017   #342
jvb6806
Administrator
 
jvb6806's Avatar
 
Join Date: Mar 2007
Location: Palatine
Posts: 4,867


1st time on a road course other than Autobahn CC. My fastest lap was the 3rd lap of my 5th session, I had three laps in the mid 1:24's that session and was lapping pretty consistently when I wasn't in traffic.

I had all of that stuff coded out thinking that was why the car was shutting off but it did not fix my issue.

I had a bunch of garbage body codes the 1st time I used the scanner so I cleared them all out so I had a clean slate for the next time the car went into limp mode on me. The car would work for between 6-10 laps before reduced power and limited revs.

I pulled the codes and I have a strange one...

ECU 55
sorry, unknown fault
Code: 00DE50


WTF DOES THAT EVEN MEAN!!!!!!!!!!!!!!!!
__________________
jvb6806 is offline   Reply With Quote
Old 07-17-2017   #343
illinipo
CICENet Posting Master
 
illinipo's Avatar
 
Join Date: Apr 2008
Location: Urbana
Posts: 4,035
00DE50 may just be a limp mode flag

http://www.m3post.com/forums/showthread.php?t=1315739
illinipo is offline   Reply With Quote
Old 07-17-2017   #344
jvb6806
Administrator
 
jvb6806's Avatar
 
Join Date: Mar 2007
Location: Palatine
Posts: 4,867
Quote:
Originally Posted by illinipo View Post
00DE50 may just be a limp mode flag

http://www.m3post.com/forums/showthread.php?t=1315739
That was the only thing set though. No other codes ghost or otherwise.

I assume that if it shut down due to overheating, oil or water, it would save something. I guess I can try and pull freeze frame data tomorrow, but without the CEL I doubt it saved anything.
__________________
jvb6806 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Mazda3 STF Build Thread Adam Project Cars 849 03-31-2017 09:37 AM
Mk388Chris' Car Journal/Build Thread MK388Chris CICENet Show & Shine 156 02-17-2016 08:18 PM
my LS6 350z build thread 04.350z CICENet General 187 07-04-2013 11:38 PM
IAC 5.3L Miata Build Thread Hanns16 CICENet General 18 07-11-2012 07:58 PM


All times are GMT -5. The time now is 05:06 AM.


Powered by vBulletin® Version 3.8.1
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.