CICENetwork - Forums

CICENetwork - Forums (http://www.cicenet.net/forum.php)
-   CICENet News (http://www.cicenet.net/forumdisplay.php?f=4)
-   -   New Thread Issues (http://www.cicenet.net/showthread.php?t=14510)

jvb6806 07-11-2017 05:17 PM

New Thread Issues
 
I am not sure why we are having so many problems with creating new threads but it seems to be working differently for everyone. Some folks have had luck logging out, clearing cookies, and logging back in. I have tried this with chrome and I was still not able to create a new thread.

I started a new thread with firefox and it worked once... but I was just booted trying to make this one. I logged out, logged back in and was able to post. So if anyone has any ideas I am open to hearing them. Posting doesn't seem to be affected, only new thread creation.

DaBBG 07-11-2017 06:10 PM

I have trouble posting on an established thread unless I use the quick reply. I am going to try logging out of everything like Emanuel suggested.

Kazz5 07-12-2017 10:17 AM

I've tried both Chrome and Firefox, logging out, clearing cookies, logging back in. Open to suggestions.

Kazz5 07-12-2017 10:18 AM

Oh, and I can only Quick Reply, regardless.

jako 07-12-2017 11:09 AM

Without being able to dig through the PHP, Apache, and SQL log files, I'd just be guessing.

Emanuel 07-12-2017 12:34 PM

Quote:

Originally Posted by Kazz5 (Post 275019)
I've tried both Chrome and Firefox, logging out, clearing cookies, logging back in. Open to suggestions.

Are you sure you aren't logged in on another device that keeps you logged in? That made the difference for me.

Kazz5 07-13-2017 11:25 AM

I get here through no other device.


All times are GMT -5. The time now is 05:07 AM.

Powered by vBulletin® Version 3.8.1
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.